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Over 100 ways to use a mouse in Word 97
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Welcome

This file contains over a hundred tips for using a mouse in Word.

Word 97 is an environment that is mouse centric. While Word has many powerful shortcut keys, using a mouse has been designed into most aspects of how Word interacts with a user. Learning these features makes many tasks easier.

This help file is designed to help with using a mouse with Word 97 effectively. Ninety-nine percent of the information is in either the online help or in the tips provided at startup. However they are difficult to find.

This file was supplied with a dot file. This file is meant to be copied to Word’s startup directory. To find out which directory is Word’s startup directory click the Tools menu, then the Options menu, then the File Locations tab. Word’s startup directory will be listed here. Copy WordMouseTips.Dot and WordMouseTips.Hlp to this directory. This will add a menu command to Word’s Help XE "Help"  menu to start Word’s Mouse Tips.

This file is freely distributable.

Please give to new Word users.

Contact

	E-Mail
	davidc@sia.net.au

	Web
	http://www.angelfire.com/biz/serenitymacros


Yours Faithfully

David Candy

David Candy  [Word MVP]

Sydney Australia

July 1998

Mouse Tips

Title Bar XE "Title Bar"  and System Menu XE "System Menu" 
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Viewing XE "Viewing" 
· To edit a document while the Find or Replace dialog box is visible, click in the document window.

· To return to normal or page layout view from header/footer view, double-click the body text.

· To resize the various panes (Header / Footer, Footnotes / Endnotes, Comments, and Split Window) in Normal view mode, drag the boundary. Double click the boundary to close.

· To view a comment, point to the comment's reference mark. To delete a comment, right-click on the comment reference mark and choose Delete Comment.

· To view the text of a footnote or endnote, double-click the note's reference mark.

· Click a page number in the table of contents or table of figures to display that page.

· To display a shortcut menu, click the right mouse button.

· To switch to another open application, press ALT+TAB until the application you want appears on the screen.

Status Bar XE "Status Bar" 
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Menu XE "Menu" 
To

	Close All Files
	Shift + click the File Menu, Close will change to Close All.

	Save All Files
	Shift + click the File Menu, Save will change to Save All.

	Remove a Command from the Menu
	Ctrl + Alt + - then click the menu command.

	Add a Command to the Menu
	Ctrl + Alt + = then click the toolbar or keyboard command to be placed on a menu.

	Assign a Command to a Keystroke
	Ctrl + Alt + Gray Plus, then click the toolbar or menu command to be assigned. Then specify the key.

	Display a Menu of Toolbars XE "Toolbars" 
	Right click the menu.


To

	Tear Off a Menu
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Scroll Bars XE "Scroll Bars" 
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Toolbars XE "Toolbars" 
To

	Remove Button from Toolbar
	Alt + Drag button into document window.

	Copy a Button
	Alt + Ctrl + Drag button  to new location

	Move a Button
	Alt + Drag button  to new location

	If the Tools - Customise XE "Customise" \b  dialog box is open don’t use the Alt key, use drag or control + drag.


To

	Resize a Drop Down List Box XE "Resize a Drop Down List Box" 
	Open Tools - Customise XE "Customise" \b  dialog box, select the drop down box, and move XE "move"  the mouse cursor to the edge of the box. It will change to a vertical bar. Drag the width of the box.

	Move a Toolbar
	Click toolbar between buttons and drag. If you get close to a edge toolbar will snap to the edge. Double click between buttons to alternate between docked and floating.

	Display a Menu of Toolbars XE "Toolbars" 
	Right click the menu or a toolbar.

	Add to a Toolbar
	Click Customize on the Tools menu, click the Toolbars XE "Toolbars"  tab, and then drag any button or command onto a toolbar.

	Use a Button Multiple Times
	Double click the button. This works with drawing buttons and the Format Painter.

	See All Styles
	Shift + Click the Style Drop Down List Box.

	Tell if the Toolbar extends off screen
	The toolbar will show >> at the end.
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Rulers
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Intellipoint Mouse XE "Intellipoint Mouse" 
	Wheel XE "Wheel"  Forward and Back
	Scroll 3 lines at a time. (Use Tweakui to change).

	Click and Hold Wheel XE "Wheel" , Move Mouse
	Pan in any direction. Speed depends on distance from click point.

	Click Wheel XE "Wheel" , Move Mouse
	Autoscroll XE "Autoscroll" \b  (Ctrl + Shf +\). For two button mouses this command can be added to the toolbar with Tools - Customise XE "Customise" \b .

	Ctrl + Wheel XE "Wheel"  Forward and Back
	Sets the View Zoom level.

	Shf + Wheel XE "Wheel"  Forward and Back
	Point to a heading and expand or collapse headings in Outline View or the Document Map.

	Shf + Wheel XE "Wheel"  Forward and Back
	In AutoSummarize view adjust the level of detail displayed


Help XE "Help" 
Choose either Help XE "Help"  - What's This? (Shf + F1) from the menu or the Help Tool [image: image8.bmp] from the toolbar. Use Tools - Customise XE "Customise" \b  to add this command to the tool bar like Word 95.

To display information that tells you how text is formatted, choose the Help XE "Help"  Tool (or What’s This?) and click the text.
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To display information about an item in Word’s window or menu command, choose the Help XE "Help"  Tool (or What’s This?) and either click the item, menu command, or toolbar or press the keystroke for that command. For greyed out menu items and toolbar buttons this will tell you why the command is greyed out.

Hover the mouse pointer over a toolbar or screen item for a popup tip. (Turn on in Toolbars XE "Toolbars"  - Customize - Options).

In dialog boxes click the question mark in the titlebar then the item you want help on.

When a yellow light bulb appears in the Office Assistant XE "Office Assistant" , it means there is a tip available. Click the yellow light bulb to see the tip. Right click the assistant to set its options.
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To display information about field codes XE "field codes" , click in a field code and press F1.

To display information about a Visual Basic statement, select a keyword in a macro and press F1. 

Selecting XE "Selecting"  Text

The Selection Bar is an invisible area to the left of the text. The cursor changes to a right pointing arrow when over the Selection Bar as seen below.
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The selection bar area can also display the style applied to that paragraph in Normal View. Set the Style Area width in Tools - Options - View.

To select a 

	Line
	Click in the Selection Bar.

	Multiple lines 
	Click and drag in the Selection Bar.

	Paragraph
	Double click in the Selection Bar. 
Triple-click anywhere in the paragraph.

	Multiple paragraphs
	Double click and drag in the Selection Bar.

	Word
	Double-click the word.

	Multiple Words
	Double click the Word then Drag [Word does this automatically when dragging unless turned off in Tools -  Options - Edit or holding down Ctrl + Shift while dragging].

	Sentence
	Ctrl and click the sentence.

	Block of text
	Click the beginning, Shf and click at the end, or drag over the text. To prevent Word from selecting whole words while dragging, turn off Automatically select entire word in Tools - Options - Edit or hold down Ctrl + Shift while dragging.

	Rectangular block of text XE "Rectangular block of text" 
	ALT and drag.

	Entire Document
	Triple click in the Selection Bar.

	Headers and Footers, Comments, Footnotes, and Endnotes
	Open pane by double clicking grey text, then use clicks, drags, and the selection bar including triple clicks in the selection bar to select all.

	Replace Text
	Select it and type.


To

	Copy the Formatting XE "Copy the Formatting"  of Selected Text
	Click the Format Painter button 
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, then drag over the text to be formatted (Ctrl + Shf + C to copy and Ctrl + Shf + V to paste)

	Copy the Formatting XE "Copy the Formatting"  of Selected Text Multiple Times.
	Double click the Format Painter button 
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, then drag over the text to be formatted.

	Move and Copy Text
	Select text and drag it to move XE "move"  to a new location (or F2). Use Ctrl and Drag to copy (or Shf + F2). This doesn’t overwrite the clipboard.


Selecting XE "Selecting"  Tables XE "Tables"  
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To select an entire table, click the table and press ALT+5

To insert rows or columns select the same number of rows or columns that are to be inserted and click [image: image15.bmp] to insert rows or [image: image16.bmp] to insert columns (depending if rows or columns are selected the insert table button [image: image17.bmp] will change to one of these). Rows are inserted above the selection, columns to the left of the selection.

Selecting XE "Selecting"  Graphics XE "Graphics" \b  

To select a 

	A Graphic
	Click the graphic.

	To Select Drawing Objects
	Click the Select Drawing Objects button 
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on the Drawing  toolbar, and then click the drawing object.

	To Select Several Drawing Objects
	Click the Select Drawing Objects button 
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on the Drawing toolbar, and then drag to enclose the objects. Or, select the objects you want to group by holding down SHIFT as you click each object.

	To Select a Drawing Object Underneath Another
	Select the drawing object on top, then press Tab to cycle through all Drawing objects.


Graphics XE "Graphics" \b  Tips XE "Graphics Tips" \b 
To draw a 

	Square or Circle
	Hold Shf while dragging an ellipse or rectangle.

	Line in 15º angles
	Hold Shf while dragging an line.

	Line From its Starting Point
	Hold Ctrl while dragging.

	Square or Circle from Centre
	Hold Shf + Ctrl while dragging an ellispe or rectangle.

	Ellispe or Rectangle from Centre
	Hold Ctrl while dragging an ellispe or rectangle.


To resize a graphic

	A Graphic to Original Size
	Ctrl + double click the graphic.

	Without Changing Proportions
	Drag a corner handle

	Changing Proportions
	Drag a middle handle


To resize a drawing object

	Proportionally from Corner
	Shf + Drag a corner handle.

	Proportionally from Centre Outward
	Ctrl + Shf + Drag a corner handle.

	Vertically XE "Vertically" , Horizontally XE "Horizontally" , Or Diagonally From The Centre Outward
	Ctrl and drag a sizing handle.

	Without Changing Proportions
	Shf + Drag a corner handle.

	Changing Proportions
	Drag a handle.


To crop XE "crop"  an object

	Normal Amount
	Click 
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on the picture toolbar and drag the cropping handle.


To move XE "move"  an object

	Normal Amount
	Drag or use arrow keys.

	1 Pixel at a Time
	Ctrl + arrow keys or use the Nudge menu (Drawing menu on the Drawing toolbar)

	Override XE "Override"  the Snapto Grid
	Alt + Drag (this applies to drawing as well)

	Horizontally XE "Horizontally"  or Vertically XE "Vertically" 
	Shf + Drag


To rotate an object

	Normal Amount
	Click 
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on the Drawing toolbar and drag the rotate handle.


· To center a drawing object on the page, click the Draw button on the Drawing toolbar, and then click Align or Distribute.

· To wrap text around a graphic, right-click on the graphic, choose Format, and then click Wrapping.

· To reshape the freeform, drag one of the vertexes that form its outline. To add a vertex to the freeform, click where you want to add it, and then drag. To delete a vertex, press CTRL and click the vertex you want to delete.

Tips

Add Word's Work Menu XE "Add Word's Work Menu" \b  

Word 97 has an inbuilt feature called the Work Menu. It is disabled by default.

To add a file to the Work Menu, click the Work Menu and click Add To Work Menu. To remove a file press Ctrl + Alt + minus (between the zero key and equal sign) and click the filename to be removed or open the Tools - Customise XE "Customise" \b  dialog box, click the File Menu, click the Work Menu, then right click the filename and chose Delete.

To enable the Work Menu follow these steps.

1. On the Tools Menu click Customise XE "Customise" \b 
2. Then click the Commands Tab

3. In the list box titled Catergories on the left hand side scroll down to the second last item called Built-In Menus and select it

4. In the list box titled Commands on the right hand side scroll down to the last item called Work and select it by clicking

5. (This menu can go on any toolbar or anywhere on any menu. I put it above the recently used file list on the File Menu)

6. Holding the left mouse button down over the Work Menu, drag it and without releasing the mouse button hold it above the File Menu on the menu bar, the File Menu will now drop down.

7. Still dragging without releasing the left mouse button move XE "move"  down the File Menu, a horizontal bar will appear showing where the Work Menu would be added if the left mouse button was released

8. When the horizontal bar is between the menu separator and the list of recently used files directly underneath the separator release the mouse button.

9. Close the Tools - Customise XE "Customise" \b  dialog box, (but come back an explore it, Word has many hidden commands XE "commands" \b ).

Autoscroll XE "Autoscroll" \b  Without a Wheelie Mouse XE "Autoscroll Without a Wheelie Mouse" \b 
People with a Microsoft mouse with a wheel know that Word 97 can automatically scroll a page at a fixed speed by clicking the wheel. This can also be achieved with the keyboard (On Australian, NZ, & US keyboards press Ctrl + Shift + \) and any mouse. Then move XE "move"  the mouse up and down to control speed and direction.

Howerer using a keyboard and mouse to AutoScroll is a bit of a hassle. This shows you how to put it on a toolbar so automatic scrolling is one mouse click away.

1. On the Tools Menu click Customise XE "Customise" \b 
2. Then click the Commands Tab

3. In the list box titled Catergories on the left hand side scroll down to the second last item called All Commands and select it

4. In the list box titled Commands on the right hand side scroll down to the item called AutoScroll and select it by clicking

5. (This menu can go on any toolbar or anywhere on any menu.)

6. Holding the left mouse button down over the AutoScroll Command, drag it and without releasing the mouse button hold it above the toolbar that you want it on.

7. Still dragging without releasing the left mouse button a vertical bar will appear showing where the AutoScroll Command would be added if the left mouse button was released

8. When the horizontal bar is where you want it release the mouse button.

9. Right click the button you just added, and choose Text Only (In Menus), right click it again and choose Change Button Image. Select a new button image.

10. Close the Tools - Customise XE "Customise" \b  dialog box.

Adding Random Text XE "Adding Random Text" \b  

Type =rand() and press the Enter key. You'll get three paragraphs of five sentences of "The quick brown fox jumped over the lazy dog.

=rand(p,s) 

	PRIVATE
p
	the number of paragraphs

	s
	the number of sentences in each paragraph.


Replace text as you type must be turned on in Tools Autocorrect XE "Autocorrect" 
Repairing Word's Files and Registry XE "Registry"  Settings XE "Repairing Word's Files and Registry Settings" \b  

Word's setup program can be used to repair Word's registry settings.

Use Start Menu, then Run and browse to Word's Startup program (usually C:\Program Files\Microsoft Office\Office\Setup) and add /r or /r /y to the end of the line.

C:\Program Files\Microsoft Office\Office\Setup\Setup.exe /r /y

	PRIVATE
Switch
	Meaning

	/r
	Reinstalls Word using the options of the last installation.

	/y
	[Used with /r] Reinstalls Word using the options of the last installation without coping the files.


Easter Eggs XE "Easter Eggs" \b 
· Start Word with a new document
or
Click New on the toolbar 

· Type Blue 

· Select Blue and click the Format, then Font menu 

· Specify Font Style to Bold and Colour to Blue 

· Click OK 

· Press the left arrow key or click after the word so it is no longer selected 

· Type a space after Blue 

· Click the Help XE "Help"  then About Microsoft Word menus 

· Click the Word Icon in the About dialog box 

· Your screen will be replaced with a pretty hopeless pinball game incorporating a scrolling list of developers.

	Z
	Left Flipper

	M
	Right Flipper


Reference

Version History XE "Version History" \b 
	Version
	Release Date

	1.0
	15th November 1989

	1.1 and 1.1a
	18th July 1990

	2.0, 2.0a, 2.0b, 2.0c, and 2.0a-CD
	21st October 1991

	Word 6.0, 6.0a, and 6.0c 
	27th October 1993

	Word 95 (Word 7) and Word 95a (Word 7.0a) 
	November 1995

	Word 97 (Word 8) and Word 97 SR-1 (Word 8.0a) 
	October 1996


Source - Q100835
Startup Command Line Switches

<Path to Word>\winword.exe [a] [n] [m[macroname]] [t] [l] [/reg] [/unreg] [filename] [filename]

	Switch
	Meaning

	/n
	No new default document.

	/m
	Run a macro [/mmacroname] or prevent autoexec from running [/m] 
Cannot be used with the /t switch.

	/a
	Starts Word without a template (including startup addins) or options stored in the registry.

	/l
	Load a specific addin.

	/reg
	Re-registers Word’s registry’s settings

	/unreg
	Unregisters Word’s registry’s settings

	/t
	Bases a new document on the specified document .

	/x
	Starts a new instance of Word that only accepts one DDE conversation. Used by the Windows shell for printing

	Filename
	Opens a file

	Filename Filename
	Opens multiple files


Examples

C:\Program Files\Microsoft Office\Office\winword.exe Filename
C:\Program Files\Microsoft Office\Office\winword.exe Filename Filename
C:\Program Files\Microsoft Office\Office\winword.exe /a
C:\Program Files\Microsoft Office\Office\winword.exe /n
C:\Program Files\Microsoft Office\Office\winword.exe /m
C:\Program Files\Microsoft Office\Office\winword.exe Filename /mmacroname
C:\Program Files\Microsoft Office\Office\winword.exe /tDocumentPathAndName 
C:\Program Files\Microsoft Office\Office\winword.exe /t
C:\Program Files\Microsoft Office\Office\winword.exe /lAddinPathAndName
C:\Program Files\Microsoft Office\Office\winword.exe Filename /w
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